请选择 进入手机版 | 继续访问电脑版

金达牛短线伴侣 - 股市圈子

 找回密码
 立即注册
查看: 291|回复: 0

分享一个“压力支撑线”通达信指标

[复制链接]

1

主题

1

帖子

2

积分

新手上路

Rank: 1

积分
2
发表于 2021-8-27 17:01:42 | 显示全部楼层 |阅读模式
本帖最后由 TOPKAWA 于 2021-8-27 18:26 编辑

N:=75:=51:=10;
A1:=REF(H,P)=HHV(H,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);短压RAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);短支RAWLINE(D2,L,F2,L,1),COLORLIRED,DOTLINE;
AA1:=REF(C,P1)=HHV(C,2*P1+1);BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);DD1:=FILTER(CC1,P1);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
长压RAWLINE(DD1,H,FF1,H,1),COLORGREEN LINETHICK1;
DRAWICON(CROSS(C,长压),长压*1.02,34),COLORRED;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支RAWLINE(DD2,L,FF2,L,1),COLORRED LINETHICK1;DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWICON(CROSS(长支,C),长支*0.98,35),COLORRED;
突破:C>短压 OR C> 长压,COLORMAGENTA,NODRAW;
DRAWICON(突破 AND REF(突破,1)=0,L*0.99,1);

STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,1 ),COLOR5B5BFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2.7,0 ),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2,0 ),COLOR0E0EFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,1.2,0 ),COLOR4848FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.6,0 ),COLOR7878FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.1,0 ),COLORA1A1FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0,0 ),COLORCACAFF;

STICKLINE(CLOSE< OPEN,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2.7,0 ),COLOR990000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2,0 ),COLORCC0000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,1.2,0 ),COLORFF4400;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.6,0 ),COLORFF8800;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.1,0 ),COLORFFCC00;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0,0 ),COLORCYAN;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,1,0),COLORYELLOW;

压力支撑线.rar

686 Bytes, 下载次数: 25

金达牛短线伴侣
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

手机版|金达牛短线伴侣

GMT+8, 2022-5-25 08:12 , Processed in 0.154918 second(s), 22 queries .

股市圈子 X3.4

Copyright © 2001-2022, JinDaNiu Inc.

快速回复 返回顶部 返回列表